Login |  Register



Welcome
Welcome to engineeringdiy

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: SI4703 help needed
PostPosted: Mon Jan 09, 2017 2:13 pm 
Joined: Tue Dec 13, 2016 6:01 pm
Posts: 9
Hi
I have my board from few days. I have connected it like in the post at this forum wiring-scheme-for-no-buttons-t639.html . No encoders just board, jumpers and RPi3. I have no idea what and how to fix it but there is no signal at all. When pressing buttons on CarPC Radio addon they become blue for a while and nothing happens. Any advice what and where activate in kernel/scripts ?
Appreciate for any help
Zloty


Report this post
Profile  Offline
 
 Post subject: Re: SI4703 help needed
PostPosted: Wed Jan 11, 2017 3:54 pm 
User avatar
Joined: Wed Jan 11, 2017 1:58 pm
Posts: 1
Hello
I'm doing a project similar to this blog.
I bought a Si4703 FM radio module.
Could someone explain the steps to configure this module correctly?

That would help me a lot. Thank you very much.

Sorry for my English


Report this post
Profile  Offline
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Search for:
Jump to:  


suspicion-preferred