Login |  Register



Welcome
Welcome to engineeringdiy

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Rainbow screen after reboot
PostPosted: Wed May 03, 2017 4:12 pm 
Joined: Sun Feb 26, 2017 3:51 pm
Posts: 6
I have followed the instructions (both beginners and advance) and after it's done installing, I rebooted it only for it to stuck at the colorful rainbow screen on my Raspberry official 7" touch screen.
I also tried it many times with different SD cards too but the problem persist.

Need help because this is my final year project :(


Report this post
Profile  Offline
 
 Post subject: Re: Rainbow screen after reboot
PostPosted: Wed May 03, 2017 6:01 pm 
Joined: Sat Apr 25, 2015 5:50 pm
Posts: 210
Did you install Raspbian via Noobs? With Noobs this project doesn't work!


Report this post
Profile  Offline
 
 Post subject: Re: Rainbow screen after reboot
PostPosted: Thu May 04, 2017 5:00 pm 
Joined: Sun Feb 26, 2017 3:51 pm
Posts: 6
jack wrote:
Did you install Raspbian via Noobs? With Noobs this project doesn't work!

nope, i installed using the raspbian jessie (not lite) using the package from Andrei. I did some research and apparently the package that andrei created isn't suitable for Jessie.

I have tried using Chris's package before but I ran into problems such as the navit

Image
I have added the map1.bin into the home/pi/.navit folder



and the screen for this tab is too big
Image


Report this post
Profile  Offline
 
 Post subject: Re: Rainbow screen after reboot
PostPosted: Thu May 04, 2017 5:17 pm 
Joined: Sat Apr 25, 2015 5:50 pm
Posts: 210
So CarPC is working, only Navit has problems?

Run
Code:
cgps -s
in terminal and post the output.


Report this post
Profile  Offline
 
 Post subject: Re: Rainbow screen after reboot
PostPosted: Thu May 04, 2017 6:03 pm 
Joined: Sun Feb 26, 2017 3:51 pm
Posts: 6
jack wrote:
So CarPC is working, only Navit has problems?

Run
Code:
cgps -s
in terminal and post the output.


Yes, the carpc installation works.
Image

this is the output. I'm using Adafruit ultimate gps for this one

also the screen now looks like this
Image

I have so many problems right now regarding this.
-Radio doesn't work
-Audio doesn't come out when i plugged in the earphone jack into the rpi and play music from carpc.
EDIT: Audio works, I changed the setting for audio output
EDIT2: Navit works now as well. All that's left is the radio


Report this post
Profile  Offline
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Search for:
Jump to:  


suspicion-preferred