Login |  Register



Welcome
Welcome to engineeringdiy

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: CW2 Setup
PostPosted: Thu Feb 23, 2017 3:44 pm 
Joined: Thu Feb 18, 2016 11:07 am
Posts: 15
Hello,

Would it be possible for someone to tell me how I go about setting up the CW2 UPS?

I just tried a demo install in the car via the in-car USB ports ;)

All worked rather well...

Any way I shut of the ignition to watch how the device will "safe-shutdown".

At this point I was quite surprised to see the device keep running for a while, and then slowly got less responsive, and "semi" rebooted.

The CW2 seemed to keep the device on in some sort of suspended state, showing the recent command line stuff....

I figured, when I shut of the ignition power the device would shut down, and be 100% powered off ready for when the power come back on....


Report this post
Profile  Offline
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 1 guest

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Search for:
Jump to:  


suspicion-preferred