Login |  Register



Welcome
Welcome to engineeringdiy

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Navit installation/configuration issues
PostPosted: Mon Nov 14, 2016 10:14 pm 
Joined: Fri Nov 11, 2016 11:40 pm
Posts: 8
Hi everyone.
I work on my own CarPC system and so far everything looks good.
I did the steps from carpc-step-by-step-guide-for-raspbian-jessie-t728.html. and after that installation Navit is not working correctly.
Attachment:
15052152_1138123892909504_1480519688_o.jpg
15052152_1138123892909504_1480519688_o.jpg [ 333.8 KiB | Viewed 541 times ]


I receive some kind of data from GPS module as you can see from the picture below:
Attachment:
gps.png
gps.png [ 19.84 KiB | Viewed 541 times ]


And the files inside the .navit folder are :
Attachment:
Untitled.png
Untitled.png [ 11.62 KiB | Viewed 541 times ]


I do something wrong but i don't know what and where. If someone can help me it's will be awesome!

Thanks.


Report this post
Profile  Offline
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


Who is online

Users browsing this forum: No registered users and 0 guests

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Search for:
Jump to:  


suspicion-preferred