Login |  Register

Welcome to engineeringdiy

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!

Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: unable to call car-pc remote
PostPosted: Sat Nov 14, 2015 6:05 pm 
Joined: Mon Aug 10, 2015 11:52 pm
Posts: 57
I am trying to get a rotary controller working but i can't seem to be able to active the car-pc controller. I tried to put the car-pc controller in the usr/bin folder but wasn't able to... so I put it in home/pi/desktop and when I tried to call it, it said "socket was already in use". I'm sure its a simple linux command thing I'm missing but any help would be greatly appreciated. (I'm still a beginner!) Thanks.


Report this post
Profile  Offline
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 0 guests


Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Search for:
Jump to: