Switch to full style
Post a reply

Re: OBD

Fri Mar 11, 2016 5:23 am

To connect to the module OBD (Android), you must enter the password 1234. How do autoconnect with this password?

Re: OBD

Thu Jul 28, 2016 12:03 am

Hi Folks.

Yesterday and today i installed my very cool CarPi in a Ford Focus MK1 from 2003.
It is very nice and after little errors it works like a charme.
after the configuration of bluetooth and automaticly setup the bind rfcomm command the pyobd tool with the kodi implemantation works to.
Do you know if there any possibility to show the battery voltage as sensor? or to change the sensors to own favourites? the most important sensor for me is the battery voltage. Do you know if there any possibility?


Sorry for my bad english
I love this side and the whloe project

Thank You

Re: OBD

Thu Jul 28, 2016 7:13 am

Starting my tests. No luck yet. Cannot connect to port on jessie.
Work in progress.

Re: OBD

Wed Sep 28, 2016 6:14 pm

Any progress with OBD II on kodi jessie ? There is any addon to get those informations on kodi? like torque app does?

Re: OBD

Thu Oct 06, 2016 12:21 am

sorrry im really new to this, so for this to work do i need a bluetooth obd or a wire obd?

Re: OBD

Sun Oct 09, 2016 9:00 am

How to use it with wifi?

Re: OBD

Sun Oct 09, 2016 10:56 pm

Yes there is an obd2 implemented in carpc . Search the forum .

Re: OBD

Fri Mar 17, 2017 10:56 pm

Hey Yall,

So I picked up a veepeak bluetooth odb2 dongle and can get it connected to the pi, but I get no data for everything. I have a 07 FJ that is CAN 11b 500K baud. I've tried entering that baudrate but get same result.

Any advice would be appreciated.

Re: OBD

Fri May 05, 2017 11:52 am

@ahab - i too am looking into OBD, i read about bits and encoding of the OBD2 communication, some of the more usefull stuff like boost pressure, oil pressure and such are BIT ENCODED which I think means it is different for every car and manufacturer thus it needs to be tested a lot

Re: OBD

Sat Jun 17, 2017 10:42 pm

Ok I have a USB obd2 scan tool. When I plug it in cardiagnostics starts up but I get CAN error. My car is a 2000 which uses obd2 prpotocol. I am guessing the software is trying to use CAN but can't fine the protocol. Is there a way to change it from can to obd2?
Post a reply