Login |  Register



Welcome
Welcome to engineeringdiy

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: eGalax 7" display freezes after installing carpc image
PostPosted: Tue Sep 06, 2016 10:13 am 
Joined: Fri Sep 02, 2016 8:12 am
Posts: 3
Hi everyone,

After installing the carpc image (carpc-install.sh) my eGalax 7" display starts flickering for a few seconds before it "dies" and only shows some colored squares (see atteched picture). Reboot does not help. To get it up and running again, I have to rewrite the image onto the SD card ...

Raspberry Pi3 with Jessie 2016-05-27


Any ideas what went wrong?

Thanks!


Attachments:
image1.JPG
image1.JPG [ 80.19 KiB | Viewed 268 times ]
Report this post
Profile  Offline
 
 Post subject: Re: eGalax 7" display freezes after installing carpc image
PostPosted: Tue Sep 06, 2016 12:28 pm 
Joined: Sat Apr 25, 2015 5:50 pm
Posts: 210
Two suggestions what you can try to solve this problem:

1. Make sure your power supply delivers at least 2A (2,5A recommended for Pi 3).

2. Edit /boot/config.txt:
Code:
sudo nano /boot/config.txt

and add this
Code:
boot_delay=1


Report this post
Profile  Offline
 
 Post subject: Re: eGalax 7" display freezes after installing carpc image
PostPosted: Mon Sep 19, 2016 5:14 am 
Joined: Fri Sep 02, 2016 8:12 am
Posts: 3
Hi Jack,

Thanks for your reply.

Unfortunately I could'nt adjust the boot process as the carpc freezed immediately after the installation of the image. However, I found this threat and could successfully install the image.


Report this post
Profile  Offline
 
 Post subject: Re: eGalax 7" display freezes after installing carpc image
PostPosted: Mon Sep 19, 2016 6:59 pm 
Joined: Sun Sep 11, 2016 9:56 am
Posts: 57
Rene wrote:
Hi Jack,

Thanks for your reply.

Unfortunately I could'nt adjust the boot process as the carpc freezed immediately after the installation of the image. However, I found this threat and could successfully install the image.



mm so u got it to work on a RPI 3? nice work...

do all the stuff work? BT, wifi? navi and so on?


Report this post
Profile  Offline
 
 Post subject: Re: eGalax 7" display freezes after installing carpc image
PostPosted: Mon Oct 17, 2016 7:42 pm 
Joined: Fri Sep 02, 2016 8:12 am
Posts: 3
Hi berne,

"Does it all work?" Not yet! I just started with my project and I'm happy when it does not crash. It will take another couple of months until my CarPi behaves as expected ;-)


Report this post
Profile  Offline
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Search for:
Jump to:  


suspicion-preferred